BETA

27th March 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [27/03/19 08:17 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [27/03/19 08:35 PM]