BETA

7th December 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [07/12/17 04:26 PM] with 'Major Outage'

Issue has been resolved at [07/12/17 04:31 PM]