BETA

27th March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [27/03/19 04:19 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [27/03/19 04:22 AM]