BETA

7th December 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [07/12/17 04:07 PM] with 'Major Outage'

Issue has been resolved at [07/12/17 04:11 PM]