BETA

26th March 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [26/03/19 02:39 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [26/03/19 02:41 PM]