BETA

7th December 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [07/12/17 03:43 PM] with 'Partial Outage'

Issue has been resolved at [07/12/17 03:44 PM]