BETA

26th March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [26/03/19 01:18 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [26/03/19 01:21 PM]