BETA

30th September 2016

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [30/09/16 05:51 PM] with 'Major Outage'

Issue has been resolved at [30/09/16 05:59 PM]