BETA

6th December 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [06/12/17 01:22 PM] with 'Major Outage'

Issue has been resolved at [06/12/17 01:23 PM]