BETA

25th March 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [25/03/19 03:47 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [25/03/19 03:51 PM]