BETA

22nd March 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [22/03/19 05:05 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [22/03/19 05:15 PM]