BETA

30th September 2016

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [30/09/16 05:33 PM] with 'Major Outage'

Issue has been resolved at [30/09/16 05:39 PM]