BETA

30th September 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [30/09/16 02:13 PM] with 'Partial Outage'

Issue has been resolved at [30/09/16 02:14 PM]