BETA

11th November 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [11/11/17 03:36 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [11/11/17 03:38 PM]