BETA

8th November 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [08/11/17 12:11 PM] with 'Partial Outage'

Issue has been resolved at [08/11/17 12:12 PM]