BETA

23rd September 2016

Incoming SMS Issue observed for Incoming SMS across India

Identified at [23/09/16 06:12 PM] with 'Major Outage'

Issue has been resolved at [23/09/16 06:13 PM]