Identified at [14/01/26 08:50 PM] with 'Partial Outage'
Issue has been resolved at [14/01/26 09:21 PM]