BETA

19th September 2016

Incoming SMS Issue observed for Incoming SMS across India

Identified at [19/09/16 04:56 PM] with 'Partial Outage'

Issue has been resolved at [19/09/16 04:57 PM]