BETA

26th October 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [26/10/17 12:56 PM] with 'Partial Outage'

Issue has been resolved at [26/10/17 12:57 PM]