BETA

17th October 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [17/10/17 11:34 PM] with 'Major Outage'

Issue has been resolved at [17/10/17 11:35 PM]