BETA

16th September 2016

Incoming SMS Issue observed for Incoming SMS across India

Identified at [16/09/16 09:04 PM] with 'Partial Outage'

Issue has been resolved at [16/09/16 09:05 PM]