BETA

14th October 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [14/10/17 01:13 PM] with 'Major Outage'

Issue has been resolved at [14/10/17 01:14 PM]