Identified at [15/09/25 01:20 PM] with 'Partial Outage'
Issue has been resolved at [15/09/25 01:32 PM]