BETA

13th October 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [13/10/17 06:09 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [13/10/17 06:17 PM]