BETA

13th October 2017

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [13/10/17 04:26 PM] with 'Partial Outage'

Issue has been resolved at [13/10/17 04:27 PM]