Identified at [10/03/25 04:55 PM] with 'Partial Outage'
Issue has been resolved at [10/03/25 05:45 PM]