Identified at [10/03/25 03:45 PM] with 'Partial Outage'
Issue has been resolved at [10/03/25 04:00 PM]