Identified at [24/02/25 12:17 PM] with 'Partial Outage'
Issue has been resolved at [24/02/25 12:30 PM]