Identified at [20/02/25 07:40 AM] with 'Partial Outage'
Issue has been resolved at [20/02/25 07:45 AM]