Identified at [17/02/25 02:20 PM] with 'Partial Outage'
Issue has been resolved at [17/02/25 02:30 PM]