Identified at [16/02/25 01:10 PM] with 'Partial Outage'
Issue has been resolved at [16/02/25 01:27 PM]