Identified at [16/02/25 12:32 PM] with 'Partial Outage'
Issue has been resolved at [16/02/25 12:40 PM]