Identified at [11/02/25 01:22 PM] with 'Partial Outage'
Issue has been resolved at [11/02/25 01:25 PM]