Identified at [02/02/25 08:50 PM] with 'Partial Outage'
Issue has been resolved at [02/02/25 09:03 PM]