Identified at [31/01/25 11:30 PM] with 'Partial Outage'
Issue has been resolved at [31/01/25 11:35 PM]