Identified at [23/01/25 01:05 PM] with 'Partial Outage'
Issue has been resolved at [23/01/25 01:17 PM]