Identified at [13/01/25 02:52 PM] with 'Partial Outage'
Issue has been resolved at [13/01/25 02:55 PM]