Identified at [21/12/24 02:50 AM] with 'Partial Outage'
Issue has been resolved at [21/12/24 03:01 AM]