Identified at [21/12/24 02:45 AM] with 'Partial Outage'
Issue has been resolved at [21/12/24 03:02 AM]