Identified at [11/12/24 12:02 PM] with 'Partial Outage'
Issue has been resolved at [11/12/24 12:10 PM]