Identified at [11/12/24 06:10 AM] with 'Partial Outage'
Issue has been resolved at [11/12/24 06:15 AM]