Identified at [06/12/24 01:30 AM] with 'Partial Outage'
Issue has been resolved at [06/12/24 01:35 AM]