Identified at [21/11/24 12:30 PM] with 'Partial Outage'
Issue has been resolved at [21/11/24 12:35 PM]