Identified at [20/11/24 03:25 PM] with 'Partial Outage'
Issue has been resolved at [20/11/24 03:30 PM]