Identified at [19/11/24 03:05 PM] with 'Partial Outage'
Issue has been resolved at [19/11/24 03:15 PM]