Identified at [19/11/24 02:20 PM] with 'Partial Outage'
Issue has been resolved at [19/11/24 02:32 PM]