Identified at [19/11/24 12:50 PM] with 'Partial Outage'
Issue has been resolved at [19/11/24 12:55 PM]