Identified at [21/10/24 06:00 PM] with 'Partial Outage'
Issue has been resolved at [22/10/24 12:45 PM]