Identified at [12/10/24 05:35 PM] with 'Partial Outage'
Issue has been resolved at [12/10/24 05:40 PM]