Identified at [12/10/24 10:05 AM] with 'Partial Outage'
Issue has been resolved at [12/10/24 10:20 AM]